スクリーンショットをアップロードする際にエラーが表示された場合に考えられる原因と対処法を記載しています。
考えられる原因
以下の原因が考えられます。
- 【原因1】「ゲスト」権限のユーザーでアップロードをおこなった
- 【原因2】画像ファイルをpngでアップロードしており、ブラウザ側の脆弱性対策によってアップロードがブロックされている場合
- 【原因3】画像の高さが一定値を超えていた
- 【原因4】画像のファイルサイズが一定値を超えている場合
各原因と解決方法について
以下よりそれぞれをご確認の上、ご対応をお願いいたします。
【原因1】「ゲスト」権限のユーザーでアップロードをおこなった
- スクリーンショットのアップロードは「管理者」または「メンバー」権限のユーザーのみ可能です。
対処方法
- 「管理者」「メンバー」権限が付与されているユーザーより、スクリーンショットのアップロードを実行してください。
【原因2】ブラウザ側の脆弱性対策によってアップロードがブロックされている場合
- 画像ファイルがpngの拡張子ですと、InternetExploreおよびWindowsの脆弱性対策として、Microsoft ペイントなどをご利用された画像が正常にアップロードされない可能性があります。
対処方法
- 画像ファイルをjpegに変更し、再度アップロードをお試しください
- Google Chrome/Google Chromeの拡張機能を利用したスクリーンショットの取得とアップロードを推奨しております。アップロードする画像ファイルの取得方法を変更し、再度アップロードをお試しください
- PNG を生成可能なスクリーンショット管理ツールはGoogle Chromeの以下の拡張機能を推奨しています。
https://chrome.google.com/webstore/detail/full-page-screen-capture/fdpohaocaechififmbbbbbknoalclacl
- PNG を生成可能なスクリーンショット管理ツールはGoogle Chromeの以下の拡張機能を推奨しています。
【原因3】画像の高さが一定値を超えている場合
- サイトが32767pxをこえているばあい、USERDIVEではスクリーンショットの取得・アップロードはできません
対処方法
- 仕様上の制限であるため、サイトの高さを32767px以下にしていただく必要がございます
【原因4】画像のファイルサイズが一定値を超えている場合
- USERDIVEではスクリーンショットを取得・アップロードした時点でサイズが10Mbyteを超えた場合は扱うことができません
対処方法
- 10Mbyte以下になるように調整をしてください
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